D2 Exploitation Pack 2.70 03.01.22

Changelog:
 
canvas_modules - Added:
- d2sec_pwnrouter:
  d2sec_trendnet_2: TRENDnet AC2600 TEW-827DRU Authentication Bypass Vulnerability
  d2sec_geovision_1: GeoVision Geowebserver Path Traversal Vulnerability
  d2sec_kyocera_2: Kyocera Command Center RX ECOSYS M2035dn Path Traversal Vulnerability
			

Back to Updates

Share :   Facebook   Twitter   Google+