D2 Exploitation Pack 2.45 02.03.20

Changelog:
 
canvas_modules - Added:
- d2sec_citrix_gateway: Citrix Gateway Remote Command Execution Vulnerability
- d2sec_pwnrouter:
  d2sec_wems_1: WEMS BEMS Backdoor Account Vulnerability
  d2sec_dlink_33: D-Link DIR-818L/DIR-822/DIR-823/DIR-859/DIR-865L/DIR-868L/DIR-869/DIR-880L/DIR-890L/DIR-885L/DIR-895L Credentials Disclosure Vulnerability
  d2sec_netgear_9: Netgear MBR1515/MBR1516/DGN2200/DGN2200M/DGND3700/WNR2000v2/WNDR3300/WNDR3400/WNR3500/WNR834Bv2 Authentication Bypass Vulnerability      
			

Back to Updates

Share :   Facebook   Twitter   Google+