D2 Exploitation Pack 2.33 02.01.19

Changelog:

canvas_modules - Added: 
- d2sec_thinkphp2: ThinkPHP 5.0.23 Remote Code Execution Vulnerability
- d2sec_terramaster2: TerraMaster Operating System 3.1.03 Remote Command Execution Vulnerability
- d2sec_ecshop: ECShop 3.x Remote Command Execution Vulnerability 
- d2sec_pwnrouter:
  d2sec_dlink_25: D-Link CLR-M20 Information Disclosure Vulnerability       
			

Back to Updates

Share :   Facebook   Twitter   Google+