D2 Exploitation Pack 2.32 01.02.19

Changelog:

canvas_modules - Added: 
canvas_modules - Added: 
- d2sec_thinkphp: ThinkPHP 5.x Remote Code Execution Vulnerability
- d2sec_pwnrouter:
  d2sec_zte_2: ZTE ZXHN H168N Credentials Disclosure Vulnerability
  d2sec_dlink_23: D-Link DCS-825L Sensitive Information Disclosure Vulnerability
  d2sec_dlink_24: D-Link DSL-2770L Credetendials Disclosure Vulnerability       
			

Back to Updates

Share :   Facebook   Twitter   Google+